Skip to content

Release Notes for PSPKI v3.4.2

 

August 26, 2019

 

Today we would like to announce a next version of PowerShell PKI module. This version brings one breaking change:

  • Retired installation support on Windows Vista and Windows Server 2008.

This means that it is no longer supported the installation of the PSPKI module on mentioned operating systems. Minimum supported OS is Windows 7/Windows Server 2008 R2. With PSPKI module you still are able to remotely manage Windows Server 2008 based Certification Authorities.

Bug fixes:

Underlying library API documentation moved to new home:

Product Page & Downloads

PowerShell PKI Module

Scroll To Top